.

Hoe stel ik internet in op mijn Android toestel? incl screenshots

  • 7 December 2011
  • 318 reacties
  • 80805 Bekeken


Toon eerste bericht

318 reacties

Reputatie 3
Badge +9
Graag de zwart gedrukte veranderen.

Bij Naam, KPN Internet in.
Bij APN, portalmmm.nl in.
Bij Proxy, niet ingesteld
Bij Poort, niet ingesteld.
Bij Gebruikersnaam niet ingsteld
Bij Wachtwoord, niet ingesteld
bij server niet ingesteld
bij MMSC http://mp.mobiel.kpn/mmsc
bij MMS-proxy 10.10.100.20
MMS-poort 5080
MCC 204
MNC 08
Bij Verificatietype geen
Type toeganspunt default,mms,supl
Bij APN-type, internet

Als dit niet werkt, weet ik het helaas niet meer.
Bedankt voor je reactie. sms sturen heb ik een paar keer geprobeerd. Krijg het bericht dat het helaas niet mogelijk is mijn telefoon te configureren.
Reputatie 3
Badge +9
Beste Lisa,

Als je sms't naar 1300 met het woord JA. dan krijg je de instellingen gestuurd, meestal werkt het niet, maar het moet toch gaan lukken.

Even de oude APN verwijderen.

Anders maandag even met de klantenservice bellen, misschien dat zij nog iets kunnen doen.
Dat is gratis op nummer 1200 vanaf je mobiel.
Ik heb geprobeerd om portalmmm.nl te wijzigen in internet, maar dat is het ook niet....
De eerste instellingen zouden moeten werken.
Staat internet op je mobiel aan op de Simyo website? en mobiele gegevens aan op je mobiel? Zet wifi ook uit anders gaat 3g niet aan.

Zet bij verificatietype in plaats van PAP "geen".

Als dit niet werkt dan zal ik ook even moeten nadenken. Ik zal nog steeds me best doen om je te helpen.


Hoi Martijn,

Ik heb nu de APN als volgt ingesteld:B
Bij Naam, Mobiel Internet in.
Bij APN, portalmmm.nl in.
Bij Proxy, niet ingesteld
Bij Poort, niet ingesteld.
Bij Gebruikersnaam niet ingsteld
Bij Wachtwoord, niet ingesteld
bij server niet ingesteld
bij MMSC niet ingesteld
bij MMS-proxy niet ingesteld
MCC 204
MNC 08
Bij Verificatietype geen
Bij APN-type, internet.

De startpagina heb ik ingesteld http://mobiel.simyo.nl
Wifi staat uit, pakketgegevens gebruiken staat aan.

Maar nog werkt het niet.

Zou je willen checken of ik iets heb gemist?
Thanx!
Ook ik heb problemen met het instellen van mobiel internet.

Deze week 2 abonnementen afgesloten, op de samsung ace2 van mijn dochter geen probleem, niets in hoeven stellen.
Echter op de HTC desire C van mijn zoon krijg ik het niet voor elkaar...
Bij het wisselen van het SIM-kaartje werkte het wel op de HTC. Ondanks dat ik de instellingen over probeer te nemen krijg ik het toch niet voor elkaar.
Bij my Simyo staat internet aan. Diverse instellingen geprobeerd bij APN's, ik blijf de melding krijgen dat de verbinding verbroken is omdat de dienst niet beschikbaar is.

Wie kan ons helpen aan de juiste instellingen voor de HTC desire s????
Reputatie 3
Badge +9
De eerste instellingen zouden moeten werken.
Staat internet op je mobiel aan op de Simyo website? en mobiele gegevens aan op je mobiel? Zet wifi ook uit anders gaat 3g niet aan.

Zet bij verificatietype in plaats van PAP "geen".

Als dit niet werkt dan zal ik ook even moeten nadenken. Ik zal nog steeds me best doen om je te helpen.
Hoi Martijn,

Ik heb nu Android 2.3.6., maar daarmee lukt het ook niet.
Ik hoor graag van je hoe nu verder
Hoi Martijn,
Ik heb nu Android 2.3.6 op mijn mobiel, maar hier lukt het helaas ook niet mee. Wordt er een beetje hopeloos van...
Ik hoor graag van je hoe nu verder.
Reputatie 3
Badge +9
Hoi Lisa,

Je kunt ook even te toestel updaten naar de laatste Android versie. 2.3.6 met KIES van Samsung via je PC.
Link KIES: http://www.samsung.com/nl/support/usefulsoftware/KIES/JSP

Verwijder je oude APN eerst !!!

Kies nieuwe APN.

Bij Naam, voer Mobiel Internet in.
Bij APN, voer portalmmm.nl in.
Bij Proxy, voer niets in.
Bij Poort, voer niets in.
Bij Gebruikersnaam, voer niets in.
Bij Wachtwoord, voer niets in.

Scroll naar beneden.
Bij MCC, voer 204 in.
Bij MNC, voer 08 in.
Bij Verificatietype, kies PAP.
Bij APN-type, kies internet.
Kies de menu-toets.
Kies Opslaan.
Kies Mobiel Internet en vink deze aan.
Keer terug naar het Hoofdmenu.

Laat even weten of dit werkt.
Hoi Martijn,

Helaas werkt het niet. Ik heb versie 2.2 van Android en niet ouder dan 2.2
Wat nu?
Reputatie 3
Badge +9
Om je Samsung Galaxy S in te stellen voor mobiel internet moet je de volgende stappen doorlopen:

Ga naar het Startscherm.
Kies Toepassingen.
Kies Instellingen.
Kies Draadloos en netwerken.
Kies Mobiele netwerken.
Kies Namen toegangspunten.
Verwijder alle bestaande APN's (met uitzondering van KPN MMS) door erop te tikken en te kiezen voor de menu-toets, APN verwijderen. (Lukt het niet om de bestaande APN’s te verwijderen dan APN van KPN bewerken).
Kies de menu-toets en kies Nieuwe APN.
Bij Naam, voer Mobiel Internet in.
Bij APN, voer internet in.
Bij Proxy, voer niets in.
Bij Poort, voer niets in.
Bij Gebruikersnaam, voer niets in.
Bij Wachtwoord, voer niets in.
Scroll naar beneden.
Bij MCC, voer 204 in.
Bij MNC, voer 08 in.
Bij Verificatietype, kies PAP.
Bij APN-type, kies internet.
Kies de menu-toets.
Kies Opslaan.

Kies Mobiel Internet en vink deze aan.
Keer terug naar het Hoofdmenu.


Startscherm.
Zet de Samsung Galaxy S uit en start deze opnieuw op om de instellingen te activeren.

Let op: deze instellingen gelden alleen als je software ouder is dan versie 2.2.

Sla deze instellingen op en kijk goed op je APN overzicht of je net aangemaakte APN geselecteerd is (bolletje moet groen zijn).

Ga vervolgens weer naar 'mobiele netwerken' en kijk of je de optie 'packet gegevens' kunt aanvinken (deze optie is niet bij ieder toestel zichtbaar).

Nadat je bovenstaande stappen hebt doorlopen, dien je het toestel opnieuw op te starten. Graag hoor ik van je of het werkt.

Groetjes,
Martijn
Hoi,

Ik heb een Samsung I9000 Galaxy S, Android versie 2.2 en krijg na lang proberen met allerlei instellingen nog steeds geen internet op mijn mobiel.
Kunnen jullie me de instelingen geven waarmee ik van het intenet gebruik kan maken?
Alvast bedankt.
Badge +6
Het gekke is dus dat het juist wel werkt met de instellingen die ik al had van Hi

Hoi JeffD,

Allereerst welkom op het forum!

Hmm, dat is vreemd dat je mobiel internet juist nu werkt, omdat ik zie dat je APN 'portalmmm.nl' hebt gebruikt, welke niet de APN voor het mobiel internet van Simyo is.
Maar goed, aangezien het nu werkt, zou ik voor nu niets meer veranderen aan je instellingen.

Mocht je mobiel internet op een dag opeens toch niet meer werken, dan wil ik je aanraden de instellingen in te stellen aan de hand van deze site van KPN. Belangrijk daarbij is dat je bij de stap "Bij APN, voer portalmmm.nl in." dan niet 'portalmmm.nl' invult, maar 'internet'.
Het gekke is dus dat het juist wel werkt met de instellingen die ik al had van Hi
Reputatie 3
Badge +9
Hoi JeffD,

Soms is het gewoon lastig om dit in te stellen, en Hi heeft andere instellingen, dus dat werkt niet zomaar. Maar fijn dat het nu wel werkt.
Hoi Martijn,

Uiteindelijk werkt het nu eindelijk sinds een uurtje ofzo. Na gister uren bezig te zijn geweest met allerlei APN's die ik hier gevonden heb, staandaard APN herstellen, schuifjes op de site aan en uit te en weer aan te zetten, werkt het ineens nu ik vanmorgen besloot nog 1x mijn standaard APN instellingen te herstellen. De gegevens zijn nu als volgt:
Naam: KPN Internet
APN: portalmmm.nl
Proxy: (geen)
Poort: (geen)
Gebruikersnaam: (geen)
Wachtwoord: (geen)
Server: (geen)
MMSC: http://mp.mobiel.kpn/mmsc
MMS proxy: 10.10.100.20
MMS poort: 5080
MCC: 204
MNC: 08
Verificatietype: PAP
Type toegangspunt: default,mms,supl
APN-protocol: IPv4
APN: ingeschakeld
Drager: Niet gespecificeerd

Deze gegevens ben ik niet op deze manier hier op de site of forum tegen gekomen, deze stonden erin toen ik de standaard gegeven weer herstelde.
Dat ik die MB's en minuten naar rato krijg neem ik dan maar voor lief, ik zal in ieder geval in de gaten houden dat ik dan ook naar rato betaal.

Ik vind het wel enigzins amateuristisch dat er niet een echt goeie beschrijving van de instellingen staat ergens. Ik kom allerlei verschillende tegen, de een met screenshots, de ander alleen tekst. Maar ze hebben voor mij allemaal niet gewerkt. En getuige de bijna 62% die in deze poll aangeeft dat zij het ook niet ingesteld kregen, ligt dit toch niet geheel aan mij denk ik zo
Ik begrijp ook niet dat het niet gewoon gelijk werkt als ik overgezet word van Hi, want uiteindelijk heb ik bij HI altijd op deze instellingen internet gebruikt op ditzelfde toestel. Het heeft dus gewoon een dag geduurd voordat het internet overgezet is.
Maar goed, het werkt nu. Dus wat dat betreft ben ik toch wel tevreden 🙂
Reputatie 3
Badge +9
JeffD post je instellingen eens hier, dan kan ik ook even kijken, heb zelf een Galaxy s3. Welke type telefoon gaat het om?

En wat bedoel je met die MB's inhouden?
Als je bedoeld dat je niet je volledige bundel hebt ontvangen, dan klopt dit. Je hebt geen volledige maand en deze zal naar rato berekend worden. Uiteraard is je tarief hierop aangepast, dus ook naar rato.

Ik zie graag je instellingen, en zet mobiel internet even uit en aan op de website. Staat mobiele gegevens ook aan op je telefoon?
Het zegt toch wel iets dat de overduidelijke meerderheid van de stemmen in deze poll aangeeft dat het totaal niet lukt. Ik ben heus wel handig met telefoons en ik kan deze kinderlijk eenvoudige stap-voor-stap uitleg echt wel volgen en goed instellen, maat het werkt gewoonweg niet! Maar jullie zijn er wel als de kippen bij om die paar MB van mn bundel in te houden omdat mijn SIM-only ingaat op de 5e van de maand en niet de 1e. Als het zo gaat heb ik op de 31e van de maand nog steeds die 400zoveel MB staan
Badge +6
Hallo,

Ik heb sinds kort internet op mobiel geactiveerd voor mijn abonnement maar het werkt niet.

Hieronder de technische gegevens van mijn toestel en instellingen:

Toestel: Samsung S3 mini
Android versie: 4.1.2

Mobiele gegevens: aangevinkt

APN Settings:
Naam: KPN Internet
APN: portalmmm.nl
Proxy: niet ingesteld
Poort: niet ingesteld
Gebruikersnaam: niet ingesteld
Wachtwoord:niet ingesteld
Server: niet ingesteld
MMSC: http://mp.mobiel.kpn/mmsc
MMS-proxy:  10.10.100.20
MMS-poort: 5080
MCC: 204
MNC: 08
Verificatietype: PAP
Type toegangspunt: default,mms,supl
APN-protocol: IPv4
APN in-/uitschakelen: APN ingeschakeld
Drager: niet gespecificeerd

Ik heb alle voorgestelde instellingen in voorgaande reacties al geprobeerd maar geen enkele van de settings werken. Ook de settings die ik via 1300 binnenkrijg werken niet. Bij mijn Simyo staat internet echt aan. Ook in de mail die ik kreeg werd vermeld dat internet direct zou werken.

Mijn man heeft ook Simyo en wanneer ik zijn simkaart in mijn toestel plaats dan werkt internet prima (met bovenstaande APN settings).

Het lijkt dus aan de simkaart te liggen. Kunnen jullie wellicht in jullie systeem zien of er wellicht iets verkeerd is ingesteld voor mijn simkaart?

Bij voorbaat dank !


Hoi Vlinder,

Welkom op het forum!
Hierbij de instellingen voor het internet voor je toestel.

Ga naar het Startscherm.
Kies Apps.
Kies Instellingen.
Kies Meer instellingen.
Scroll naar beneden.
Kies Mobiele netwerken.
Kies Mobiele gegevens en vink deze aan.
Kies Namen toegangspunten.
Kies de menu-toets en kies Nieuw toegangspunt.
Verwijder alle bestaande APN's (met uitzondering van KPN MMS) door erop te tikken en te kiezen voor de menu-toets, APN verwijderen. (Lukt het niet om de bestaande APN’s te verwijderen dan ANP van bewerken).
Bij Naam, voer Mobiel Internet in.
Bij APN, voer internet in.
Bij Proxy, voer niets in.
Bij Poort, voer niets in.
Bij Gebruikersnaam, voer niets in.
Bij Wachtwoord, voer niets in.
Scroll naar beneden.
Bij MCC, voer 204 in.
Bij MNC, voer 08 in.
Bij Verificatietype, kies PAP.
Bij Type toegangspunt, voer default in. (let op: in kleine letters)
Kies de menu-toets.
Kies Opslaan.
Kies Mobiel Internet en vink deze aan.
Keer terug naar het Startscherm.

Kies Apps.
Kies Internet.
Kies de menu-toets en kies Instellingen.
Kies Algemeen.
Kies Startpagina instellen.
Kies Overige en vink deze aan.
Voer http://mobiel.simyo.nl in en kies OK.
Keer terug naar het Startscherm.

Startscherm.
Zet de Samsung Galaxy S III Mini uit en start deze opnieuw op om de instellingen te activeren.

Als je niet weet waar je deze instellingen terug kam vinden in je toestel, verwijs ik je door naar http://qelp.kpn.com/.
Hier wordt je voor de meeste toestellen stap voor stap naar de juiste instellingen geleid.
Let op: de website wijst je alleen de weg naar de plaats van de instellingen.
De instellingen zelf, zoals weergegeven op de website, zijn niet op je aansluiting van toepassing.

Kan je laten weten of het gelukt is om het internet werkend te krijgen.
Hallo,

Ik heb sinds kort internet op mobiel geactiveerd voor mijn abonnement maar het werkt niet.

Hieronder de technische gegevens van mijn toestel en instellingen:

Toestel: Samsung S3 mini
Android versie: 4.1.2

Mobiele gegevens: aangevinkt

APN Settings:
Naam: KPN Internet
APN: portalmmm.nl
Proxy: niet ingesteld
Poort: niet ingesteld
Gebruikersnaam: niet ingesteld
Wachtwoord:niet ingesteld
Server: niet ingesteld
MMSC: http://mp.mobiel.kpn/mmsc
MMS-proxy:  10.10.100.20
MMS-poort: 5080
MCC: 204
MNC: 08
Verificatietype: PAP
Type toegangspunt: default,mms,supl
APN-protocol: IPv4
APN in-/uitschakelen: APN ingeschakeld
Drager: niet gespecificeerd

Ik heb alle voorgestelde instellingen in voorgaande reacties al geprobeerd maar geen enkele van de settings werken. Ook de settings die ik via 1300 binnenkrijg werken niet. Bij mijn Simyo staat internet echt aan. Ook in de mail die ik kreeg werd vermeld dat internet direct zou werken.

Mijn man heeft ook Simyo en wanneer ik zijn simkaart in mijn toestel plaats dan werkt internet prima (met bovenstaande APN settings).

Het lijkt dus aan de simkaart te liggen. Kunnen jullie wellicht in jullie systeem zien of er wellicht iets verkeerd is ingesteld voor mijn simkaart?

Bij voorbaat dank !
Badge +6
hallo simyo team..

ik heb vanmorgen een sony xperia z gekocht, maar krijg het internet niet aan de praat..  het werkte op mijn oude telefoon prima..
ik heb al jullie stappen stappen minimaal 10 x geprobeerd..  het werkt nog steeds niet.. 

ik heb andriod 4.2.2

bij netwerk providers staan simyo 3g en kpn 2g.

graag jullie hulp..


Hoi Doofy420,

Welkom op het forum!

De instellingen voor het internet voor je toestel vindt je in dit topic. Kan je laten weten of het gelukt is het internet werkend te krijgen.
hallo simyo team..

ik heb vanmorgen een sony xperia z gekocht, maar krijg het internet niet aan de praat..  het werkte op mijn oude telefoon prima..
ik heb al jullie stappen stappen minimaal 10 x geprobeerd..  het werkt nog steeds niet.. 

ik heb andriod 4.2.2

bij netwerk providers staan simyo 3g en kpn 2g..

graag jullie hulp..
Badge +6
Hallo,

Ook hier doet internet het niet. Heb een Huawei Ascend G615. Welke instellingen moet ik ingeven? Zowel de standaard die erop staan als degene volgens jullie handleiding werkt niet.

Groeten,


Hoi SanderSpinder,

Welkom op het forum!
Van welk besturings systeem maakt je toestel gebruik?
Badge +6
 Hallo Martijn,

Mijn instellingen van de Samsung Galaxy S2

APN: internet, ook basicinternert geprobeerd
Proxy: (geen)
Poort: 5080
Gebruikersnaam: (geen)
Wachtwoord: (geen)
Server: 0.0.0.0 ook (geen) geprobeerd
MMSC: (geen)
MMS Proxy: (geen)
MMS Poort: (geen)
MCC: 204
MNC: 08
Verificatietype: PAP
APN-type: Internet ook defaultgeprobeerd
APN-protocol staat op IPv4 en kan ik niet veranderen
APN staat ingeschakeld.
Drager staat niet gespecificeerd

Mobiele gegevens op telefoon staat aan. Wifi uit
Roaming aan of uit maakt geen verschil.
Op internet staat mobiel internet aan.

Heb de telefoon aantal keren opnieuw opgestart, zelfs batterij en Sim er even uit gehad.

Ik hoop dat je me verder kunt helpen. In het begin heeft hij wel een keer op 3 G gestaan

Groetjes Ilse


Hoi lli72,

Heeft de tip van Martijn® geholpen? Wij zijn erg benieuwd. :)

@ Martijn® bedankt voor het meedenken

Reageer