.

Beantwoord

Waarom wordt mijn eSim 06 nummer niet weergegeven in de instellingen van mijn telefoon?


Ik heb vandaag een esim geactiveerd op een iPhone XR. Ik zie echter niet het telefoonnummer van mijn esim bij de diverse instellingen. Hoe kan ik dit aanpassen?

 

 

icon

Beste antwoord door Scotsman 13 May 2020, 23:26

Bekijk originele reactie

22 reacties

Reputatie 7
Badge +9

Ik had hetzelfde probleem toen ik de eSIM had geactiveerd. Het is al weer een tijdje geleden maar als ik mij goed herinner moet je dit doen (mijn XR is Engelstalig):

ga naar Settings > Jouw Naam Apple ID etc. > Name, Phone numbers, Email > Edit. Voeg daar je telefoonnummer toe. Sla op.

 

Hopelijk werkt dit.

Hoi Scotsman,

Bedankt voor je snelle reactie. Ik heb jouw oplossing toegepast maar het heeft niet geholpen. Ik zal een concreet voorbeeld geven, wellicht dat dat nog andere inzichten geeft.

Als ik naar Instellingen, Mobiel netwerk ga zie ik daar twee mobiele abonnementen staan. Eentje die ik zakelijk heb genoemd en waar ook mijn zakelijk 06-nummer bij staat. Dit is ook het (Vodafone)abonnement met de fysieke SIM-kaart. Het andere abonnement heb ik Persoonlijk genoemd en dat is dus mijn (Simyo) esim abonnement. Hier staat niet mijn privé 06-nummer bij en ik kan het hier ook niet aanpassen.

Reputatie 7
Badge +9

Jammer dat het nog niet is gelukt. Jouw situatie is helemaal vergelijkbaar met de mijne, alleen is de fysieke simkaart hier een buitenlandse (van Three UK). Zoals ik eerder zei is mijn geheugen niet helemaal scherp, maar het was wel iets in de Settings (Instellingen) waar ik iets moest veranderen om mijn Simyo 06 nummer zichtbaar te maken.

Nog een laatste suggestie van mijn kant: zet de iPhone een minuutje in de vliegtuigstand (of helemaal uit en aan), of ga naar Mobile Data in de Settings, en zet het schakelaartje voor het KPN NL dataplan (de Simyo eSIM) uit en weer aan. 

Heb je de Default Voice Line op Zakelijk staan of Persoonlijk? Als je dit verandert en weer terugzet, lost dit het probleem op?

Helaas, nog steeds geen nummer zichtbaar. Nog meer suggesties?

Reputatie 7
Badge +9

Als je onder Settings > Mobile data  het dataplan voor de fysieke sim (Vodafone) tijdelijk uit zet zodat alleen de eSIM van Simyo actief is, wat gebeurt er dan? Ben je bereikbaar op je Simyo nummer en kun je zelf bellen? Ik blijf maar dingen verzinnen...

Ik ben inderdaad bereikbaar op mijn esim nummer en kan ook bellen. Ik heb, via WhatsApp, contact gehad met een medewerker van Simyo en die gaf aan dat, als ik kon bellen en gebeld kon worden, het toch niet zo belangrijk was dat het nummer nergens stond. Een klein beetje flauw maar blijkbaar weet Simyo niet hoe dit op te lossen.

Reputatie 7
Badge +6

Hoi pjmsijm,

 

Wat balen dat het niet lukt om het telefoonnummer zichtbaar te krijgen in de instellingen van jouw telefoon! Het is inderdaad een lastig probleem voor ons om op te lossen omdat wij natuurlijk veel verstand hebben van onze eSim en simkaarten, maar minder van de telefoons zelf omdat we deze ook niet verkopen. Ik heb navraag voor je gedaan bij de technische afdeling in de hoop dat zij mij een antwoord konden geven, maar ze gaven aan dat je wellicht beter eens kan proberen contact op te nemen met Apple support.

 

Bedankt voor het meedenken Scotsman! :grin:

 

Alvast een fijn weekend! 

 

Groetjes,

Tessanne 

Geen idee hoe het komt maar ik zie opeens vandaag wél het nummer van mijn esim kaart overal staan! Wellicht dat het gewoon een paar dagen, na activatie, nodig heeft om te verschijnen? 

Maar goed, dit topic kan dus afgesloten worden.

Reputatie 6
Badge +6

Hoi pjmsijm, 

Heel bijzonder! But if it's stupid and it works, it's not stupid :nerd: 

Fijn dat het opgelost is in ieder geval! En bedankt voor de terugkoppeling :blush:

Groetjes, 
Bas

 

Wat mij voor mij werkte is het account toevoegen aan iMessage. Zodra je daar het esim account selecteert, wordt het nummer automatisch ingevuld en staat het ook bij je cellular plan.

Reputatie 7
Badge +6

Hoi Rofish,

 

Bedankt voor het delen van jouw tip!

 

Groetjes,

Daisy

Wat mij voor mij werkte is het account toevoegen aan iMessage. Zodra je daar het esim account selecteert, wordt het nummer automatisch ingevuld en staat het ook bij je cellular plan.

Dit werkte ook bij mij! 

Reputatie 1

Dit blijkt idd ook bij mij een hardnekkig dingetje te zijn. Bovenstaande tip van iMessage werkt inderdaad en is de oplossing.  Maar voordat je het telefoonnummer in iMessage kan selecteren moet je het wel eerst aan je Apple ID hebben toegevoegd. In je Apple ID heb je dan beide telefoonnummers staan en kun je ze beide selecteren in iMessage 

Kleine toevoeging. De benaming primair en secundair telefoonnummer kun je ook wijzigen in het menu naar bijvoorbeeld persoonlijk en zakelijk.

Voor de rest werkt de combinatie fysieke simkaart en eSim met 2 verschillende nummers echt perfect en zonder problemen. 

Reputatie 6
Badge +6

Hoi Bink, 

Dit probleem kan inderdaad opgelost worden door iMessage/FaceTime te activeren voor de eSIM. Bedankt voor je aanvulling ook! En fijn dat alles nu helemaal werkt zoals het hoort en dat het allemaal goed bevalt 😊

Groetjes, 
Bas

Badge

Wat mij voor mij werkte is het account toevoegen aan iMessage. Zodra je daar het esim account selecteert, wordt het nummer automatisch ingevuld en staat het ook bij je cellular plan.

 

Dit is inderdaad de oplossing. Dit antwoord mag wel een centrale plek krijgen in de FAQ ofzo vind ik (:

Reputatie 1

Dit is een hardnekkig probleem, zeg!

 

Eerder deze week heb ik de eSIM geactiveerd op mijn nieuwe iPhone 13. Het nummer werd maar niet zichtbaar, waardoor ik geen iMessage kon sturen vanuit dat nummer. Ik gebruikte standaard mijn andere nummer voor het verzenden, wat niet wenselijk is (zakelijk vs. prive).

Daarom heb ik zojuist de eSIM verwijderd, om deze opnieuw te activeren. Om deze te activeren krijg je een activatiecode per SMS toegestuurd, maar omdat de eSIM van het toestel verwijderd was, kon ik deze natuurlijk niet meer ontvangen. Via de klantenservice is de code toen toegestuurd per mail en zo is de eSIM toch geactiveerd.

Helaas is het probleem daarmee niet opgelost. Het nummer is inmiddels wél zichtbaar in de Mobile Data Plans, maar volgens mij uitsluitend doordat ik het nummer toegevoegd had in de telefoon bij Settings → AppleID, iCloud+, Media & Purchases had toegevoegd.

Er gaat nu wat mis met het registreren van allebei de nummers voor gebruik in iMessage. Deze blijven maar ‘rondjes draaien’ en kunnen dus niet meer gebruikt worden. Dit geldt ook voor FaceTime.

 

Ik heb de telefoon al een soft reset gegeven, maar helaas geen verschil. Ik heb geen idee wat ik nu nog kan proberen. Ik wacht het een paar uur af, denk ik… Mocht het opgelost zijn, dan laat ik het hier weten. Uiteraard met uitleg. :-)

Ik heb sinds vandaag hetzelfde probleem. Dus ben heel benieuwd naar een oplossing. Alles al gereset en in verschillende volgordes teruggezet. Sim kaart eruit gelaten etcetera..

Reputatie 1

Inmiddels ben ik wel iets verder… iMessage heb ik opnieuw geverifieerd en dat ging heel lang fout. Uiteindelijk is het dan toch gelukt. Ik denk dat dit te maken heeft met Apple. Ik ben weer bereikbaar via iMessage op beide nummers. Alleen mijn AppleID/iCloud-account (emailadres) doet het nog niet. Hiervoor moet ik me aanmelden, maar krijg hier een foutmelding.

 

Ik wacht het nog even een nachtje af… :-)

Reputatie 5
Badge +3

Hoi @DeSelder,

 

Bedankt voor je bericht. Wat jammer om te horen dat het vanaf het begin niet goed ging met het installeren van de eSIM. Ik heb begrepen dat je nu een stuk verder bent in het proces. Ik hoor graag van je of het is gelukt :).  Zo niet, dan hoor ik graag bij welke stap het mis gaat zodat ik je vanuit daar verder kan helpen.

 

@Leon Dieperink is het bij jou al gelukt? Ik help ook jou graag verder met het installeren van de eSIM!

 

 

Groetjes,

 

Nihad

Hoi @Nihad ,

 

Het is sinds vanochtend gelukt. Heb een nieuwe enim installatie gedaan en een uur later deed alles het weer op de normale manier. Het gaat mis op dat er geen nr meer aan gekoppeld lijkt bij het installeren.

Mvg Leon

Reputatie 1

Ik heb dezelfde ervaring @Leon Dieperink! Dat nummer kwam er pas bij toen ik het had toegevoegd aan het AppleID/iCloud account.

 

@Nihad , ik ben weer up-and-running. Enige wat nog niet werkt is iMessage op basis van het emailadres wat gekoppeld is aan mijn iCloud. Ik denk dat dit vooral een probleem van Apple is en niets te maken heeft met eSIM of Simyo. Het is daar waarschijnlijk wel door gertriggerd, maar niet de oorzaak.


Bedankt voor de hulp!

Reputatie 5
Badge +3

Hoi @Leon Dieperink @DeSelder,

 

Bedankt voor jullie reactie! Fijn om te horen dat alles is opgelost :). 

 

Groetjes,

 

Nihad

Reageer