Beantwoord

Sms wordt automatisch omgezet naar MMS


Badge +1
Edit 18 april 2018: Sinds 1 juli 2017 is MMS'en niet meer mogelijk, de informatie op deze pagina is dus wat verouderd.

Gisteren verzond ik (naar meerdere personen tegelijk) een sms. Tot mijn grote verbazing werden deze sms-jes na het verzenden spontaan omgezet naar mms terwijl het enkel tekst was. Weet iemand hoe dit kan? Eerlijk gezegd voel ik me best wel in de maling genomen nu. Heb ik nog meer dan genoeg tegoed in mijn bundel en vervolgens moet ik onterecht gaan betalen. Hoe gaan we dit oplossen en hoe gaan we dit voorkomen in de toekomst? Het kan toch niet zo zijn dat ik een bundel neem om te sms-en en vervolgens onterecht moet gaan betalen voor een mms die ik helemaal niet verzonden heb?
icon

Beste antwoord door Scotsman 1 juli 2014, 09:54

Het is je toestel die beslist dat een SMS als MMS wordt verzonden, de simkaart en het netwerk (Simyo) staan daar buiten. Dat kan zijn als er smileys worden meegestuurd, of als de SMS een zekere lengte te boven gaat. Misschien dat in de MMS instellingen van je toestel daar wat aan gedaan kan worden. Het moet zeker mogelijk zijn om MMSsen helemaal uit te zetten. Dit probleem schijnt met name voor te komen bij Samsung Galaxy toestellen.
Bekijk originele reactie

11 reacties

Het is je toestel die beslist dat een SMS als MMS wordt verzonden, de simkaart en het netwerk (Simyo) staan daar buiten. Dat kan zijn als er smileys worden meegestuurd, of als de SMS een zekere lengte te boven gaat. Misschien dat in de MMS instellingen van je toestel daar wat aan gedaan kan worden. Het moet zeker mogelijk zijn om MMSsen helemaal uit te zetten. Dit probleem schijnt met name voor te komen bij Samsung Galaxy toestellen.
Reputatie 7
Badge +9
Als een van de contacten een email adres was ipv een telefoonnummer, dan kan je toestel ervoor kiezen om alles als MMS te sturen. Misschien is dat gebeurd.
Badge +1
Als een van de contacten een email adres was ipv een telefoonnummer, dan kan je toestel ervoor kiezen om alles als MMS te sturen. Misschien is dat gebeurd.


Hallo Groentje. Nee hoor, ik had echt telefoonnummers. Emailadressen staan niet eens in mijn telefoon dus dat is echt uitgesloten. Toch bedankt voor het meedenken.
Badge +1
Het is je toestel die beslist dat een SMS als MMS wordt verzonden, de simkaart en het netwerk (Simyo) staan daar buiten. Dat kan zijn als er smileys worden meegestuurd, of als de SMS een zekere lengte te boven gaat. Misschien dat in de MMS instellingen van je toestel daar wat aan gedaan kan worden. Het moet zeker mogelijk zijn om MMSsen helemaal uit te zetten. Dit probleem schijnt met name voor te komen bij Samsung Galaxy toestellen.


Hallo Scotsman, sorry ik had jouw berichtje even gemist. Er stond geen enkele smiley in dus dat kan het ook niet geweest zijn. Het was wel een wat langer bericht idd maar dan nog. Dan kost dat normaal gewoon toch meerdere sms-jes. Ik heb een Samsung Ace Plus maar geen idee hoe ik dat kan uitzetten. Zal maar eens gaan zoeken dan. Bedankt voor je antwoord. Iemand die dit weet misschien?
Hallo Scotsman, sorry ik had jouw berichtje even gemist. Er stond geen enkele smiley in dus dat kan het ook niet geweest zijn. Het was wel een wat langer bericht idd maar dan nog. Dan kost dat normaal gewoon toch meerdere sms-jes. Ik heb een Samsung Ace Plus maar geen idee hoe ik dat kan uitzetten. Zal maar eens gaan zoeken dan. Bedankt voor je antwoord.

Helaas ken ik dat toestel niet (iPhone bezitter!) dus misschien dat iemand anders je op weg kan helpen (een moderator zal dit topic ook wel oppakken later vandaag).
Badge +8
Hoi Margreet,

Welkom op het forum :)
Ik heb ook een Samsung, en ik had het laatst ook 😞 Een heel gewoon berichtje, zonder smilies en niet eens heel lang. Ik verzond hem en na afloop stond er ineens MMS.
Ik heb ook geen idee hoe dit is gebeurd, maar het schijnt regelmatig voor te komen bij Samsungs.
Ik raad je aan om in de handleiding van je toestel na te gaan hoe je MMS kunt uitschakelen. Wellicht heeft iemand hier op het forum hetzelfde toestel en weet die je het al eerder uit te leggen :)

Zoals Scotsman al aangeeft, wordt je berichtje vanuit je toestel als SMS of MMS naar het netwerk gestuurd. Je simkaart heeft daar dus geen invloed meer op. Wij kunnen hier dus niks aanpassen om het niet meer te laten gebeuren.

Laat je het weten als je een oplossing hebt gevonden?

Groetjes,
Charlene
Reputatie 1
Badge +1
Ook ik heb Eem mms verstuurd ipv sms
Ik heb een iPhone 5s
Mijn vriendin ook en heeft het ook een keer gehad

Ik ga nu uitzoeken hoe ik dat kan voorkomen of als iemand het weet hoor ik het graag.
Reputatie 5
Badge +11
Hoi afentoe,

Kun je het ons laten weten als je erachter bent gekomen waarom je telefoon die MMS verstuurt in plaats van een SMS?

Je kunt wel ondertussen bij Instellingen > Berichten, Mms-berichten uitzetten. Dan kun je tenminste niet meer per ongeluk een MMS bericht sturen.
Dit was mijn oplossing voor de galaxy 4 mini:

On your home screen, tap "Messaging".
♦️ Open SMS, tap "Menu button"
♦️ Tap "Settings"
♦️ Scroll down and select Select "Input Mode"
♦️ Make sure it's set to "GSM alphabet"
Reputatie 7
Badge +9
Dit was mijn oplossing voor de galaxy 4 mini
Bedankt voor de oplossing voor jouw toestel. Dit is echter inmiddels geen probleem meer, want de MMS dienst is per 1 juli 2017 gestopt.
Reputatie 6
Badge +4
Hoi joeybo,

Welkom op het Simyo Forum! 😉

Bedankt voor het meedenken! Men zegt wel eens 'Beter laat dan nooit' en dat gaat hier volgens mij ook op! Zoals Groentjuh al zegt is MMS'en sinds 1 juli 2017 niet meer mogelijk, maar alsnog is het fijn om te weten hoe het zit!

Mocht je vaker slimme oplossingen vinden, dan zijn die altijd welkom op het forum natuurlijk! 🙂

@Groentjuh Bedankt!

Groetjes,
Thomas

Reageer