.

Geen 3G op iPhone 5

  • 28 December 2012
  • 14 reacties
  • 1424 Bekeken

Wie kan mij helpen, heb nu alle instellingen 3x gecontroleerd met de iPhone 4s van mijn man en kan geen afwijkingen vinden. Alles staat volgens mij op de juiste wijze ingeschakeld zowel op mijn iPhone als ook in mijn Simyo. Heb de nano kaart gisteren laten activeren maar tot op heden geen 3G. Ook geen activatie van iMessage en FaceTime.

14 reacties

Reputatie 6
Badge +9
Je hebt wel normaal bereik? 4-5 Streepjes? 

En voor de hand liggend; schuifje staat op aan bij schakel 3G in. 
Ja alles staat aan en ik heb gewoon bereik qua sms en bellen.
Reputatie 6
Badge +9
Ja alles staat aan en ik heb gewoon bereik qua sms en bellen.

Huh?😕 Ik dacht dat we hier te maken hadden met Catrin. Of je moet je om hebben laten bouwen. Kan ook :D  .
@de leon, normaal bereik, telefoneren gaat ook gewoon en ja, 3G schuifje staat ook goed. Voor de nano sim had ik een normale simkaart met een android toestel en toen ging het wel allemaal. 😞
Reputatie 6
Badge +9
Dus, je hebt op jouw locatie normaal 3G bereik. Check. De 4S van je man ook. Check.  Alle instellingen zijn hetzelfde.  Check. Jammer, dat je de nano niet even in de 4S kunt stoppen om uit te sluiten. Dan zullen ze bij Simyo even moeten kijken of de nano correct werkt. Heb hier nog een paar topics gezien over de iPhone 5 en 3G issues. 

Heb je je foon al een keer uitgezet, even wachten en weer aangezet?  Nano eruit en weer erin? 
@de leon,
1) normaal 3G bereik met de 4S, alles prima in orde
2) instelling volledig identiek.
3) meerdere keren reeds uit/aan gezet
4) nano inderdaad ook al verwijderd en opnieuw in het toestel gedaan

Forum doorgespit, extra check gedaan op de 'mijn Simyo' instellingen. Zelfs zojuist daar ook maar een keer internet aan en uit gezet. Maar tot op heden helaas, jammer.

Wacht in dat geval maar tot maandag! Wifi werkt dus kan wel het internet op.
Reputatie 6
Badge +9
Ik zie dat jullie mensen zijn die er verstand van hebben. Dus daar ligt het niet aan. ;) Alles is dubbel gecheckt. 

Ik zou zeggen: "Zet nou het raam maar open!" 
En wacht tot de nano vanzelf wegwaait. Klein ielepielding. Waarom Appelleflap hier nou weer mee op de proppen komt.
Alsof er geen plek voor is. 
Yep, even wachten op maandag. Simyo zal dan moeten kijken of er wat met de nano is.
Misschien moeten ze zelf een schuifje omzetten ergens ;)
Laat even horen hoe het afloopt. Succes. 

Is het een nieuwe iphone5 ? Misschien nog even netwerk herstellen proberen ? 
Badge +6
@de leon,
1) normaal 3G bereik met de 4S, alles prima in orde
2) instelling volledig identiek.
3) meerdere keren reeds uit/aan gezet
4) nano inderdaad ook al verwijderd en opnieuw in het toestel gedaan

Forum doorgespit, extra check gedaan op de 'mijn Simyo' instellingen. Zelfs zojuist daar ook maar een keer internet aan en uit gezet. Maar tot op heden helaas, jammer.

Wacht in dat geval maar tot maandag! Wifi werkt dus kan wel het internet op.


Hoi Catrin,

Ik heb je een e-mail gestuurd met de juiste instellingen voor je toestel.

@ De Leon bedankt voor je reacties.
Werkt de IPHONE 5 nu wel ?
Beste Natascha,

hartelijk dank voor de mail, de iPhone 5 werkt!

thanks,

Catrin

@de leon, dank voor de hulp
@viasoft, ja de iPhone 5 werkt
Badge +6
Hoi Catrin,

Graag gedaan en fijn te horen dat je iPhone 5 werkt. 🙂
Badge +1
Zelfde probleem! Vandaag nanosim geactiveerd maar geen 3G met iPhone5. Kan iemand mij helpen?
Badge +1
Probleem al opgelost. (Na uit/aan)
Badge +6
Hoi Nynkert,

Fijn te horen dat het probleem is opgelost.

Reageer