Beantwoord

Geen verbinding mobiel netwerk in buitenland. Wat nu?

  • 1 oktober 2019
  • 6 reacties
  • 300 Bekeken

Badge +1
Beste Simyo klantenservice,

Ik ben op vakantie geweest naar Azië, en heb mijn 'internet & bellen in het buitenland' instellingen uitgezet om ervoor te zorgen dat er geen onnodige kosten gemaakt werden.

Sinds ik terug ben, heb ik de instellingen weer geactiveerd, maar het lukt me niet om een netwerkverbinding te krijgen in het buitenland (België).

Deze stappen heb ik al gedaan:
  1. in MijnSimyo bellen,- en internet in het buitenland aangezet,
  2. in de instellingen van mijn telefoon 'Data Usage' aan gezet,
  3. In de instellingen van mijn telefoon 'Roaming' aangezet,
  4. Telefoon opnieuw opgestart (meerdere malen)
Maar tevergeefs.(zie bijgevoegde screenshots).

Ik heb geprobeerd om handmatig naar een netwerk te zoeken, en krijg een paar opties, maar kan geen van allen kiezen. De meeste vermelden "(forbidden)" en de anderen mislukt het maken van de verbinding.



Ik heb alle tips dit ik kon vinden afgehandeld, en ben inmiddels al 2 weken terug in Europa.

Kunt u mij hier a.u.b. mee verder helpen?

Toestel info:
  • Xiaomi Mi 9 (M1902f1G)
  • Android 9 PKQ1.181121.001
  • MIUI Global 10.2.30
Bij voorbaat dank.

Met vriendelijke groet,
Dennis Ruijl.
icon

Beste antwoord door Jihane 1 oktober 2019, 17:14

Hi Dennis,

Wat jammer dat je niet kunt bellen en internetten in het buitenland! Ik heb je aansluiting er meteen bij gepakt en een reset uitgevoerd op je buitenlandopties. De instellingen worden vernieuwd op het netwerk. Wil jij je toestel een kwartier uitzetten en daarna weer aandoen?

Lukt het na het herstarten wel om handmatig een ander netwerk te selecteren?

Groetjes,
Jihane
Bekijk originele reactie

6 reacties

Reputatie 7
@Natte Tosti

In het plaatje Simcard en mobile networks zijn beide mobiele nummers zichtbaar. Maskeer deze even want private gegevens mogen niet geplaatst worden.

Wat je kunt doen voor je aansluiting is het volgende.

Je APN gegevens moeten zijn;

APN: Internet
Gebruikersnaam: KPN
Wachtwoord: GPRS of gprs als het met hoofdletters niet werkt.

Na wijzigingen even herstarten.

Mocht dit weten dat moet Simyo met een oplossing komen.
Badge +1
Hi @Ray,

Thanks voor de snelle reactie en tip voor de telefoonnummers; ze zijn geblurred.

Ik heb de APN (Access Point Names) erbij gepakt, en deze waren:
  • Name: KPN Mobiel Internet
  • APN: internet
  • Username: Not set
  • Password: Not set
(Deze zijn overigens identiek bij mijn werksimkaart (Telfort) die ook KPN netwerk gebruikt, en daar werkt het wel.)

Ik heb ze gewijzigd zoals je voorstelde, hoofd,- en kleine letters geprobeerd, maar zonder resultaat.

Is APN niet specifiek voor internet? Ik zie namelijk dat mijn telefoon deze settings automatisch en alleen opent voor de simkaart die ik heb ingesteld voor mobiel internet.


Bij voorbaat dank.

Met vriendelijke groet,
Dennis Ruijl.
Reputatie 7
Die settings zijn inderdaad voor internet. Maar bellen lukt ook niet begrijp ik?

Dat moet Simyo misschien een reset uitvoeren op je simkaart voor de verbinding.
Reputatie 7
Badge +10
Hi Dennis,

Wat jammer dat je niet kunt bellen en internetten in het buitenland! Ik heb je aansluiting er meteen bij gepakt en een reset uitgevoerd op je buitenlandopties. De instellingen worden vernieuwd op het netwerk. Wil jij je toestel een kwartier uitzetten en daarna weer aandoen?

Lukt het na het herstarten wel om handmatig een ander netwerk te selecteren?

Groetjes,
Jihane
Badge +1
Hoi Jihane,

De harde reset heeft het probleem opgelost.

Bedankt, ook @Ray voor de hulp.

Met vriendelijke groet,
Dennis.
Reputatie 6
Badge +4
Hoi Natte tosti,

Fijn dat alles nu weer werkt! Bedankt voor je reactie.

Groetjes,

Daisy

Reageer