.

Hoe stel ik internet in op mijn Android toestel? incl screenshots

  • 7 December 2011
  • 318 reacties
  • 80651 Bekeken


Toon eerste bericht

318 reacties

Hallo,

Ik had een vraagje.
Mijn dochter heeft net een simyo abonnement met nummerbehoud. Ze heeft een smsje gekregen en daar staat in: U ontvangt zo dadelijk een aantal instellingen voor het gebruik mobiele data diensten met oa mobiel internet en MMS. Gelieve deze op te slaan en te activeren. Dat berichtje met instellingen heeft ze niet gehad. Wat moet ze nu doen? Het bellen en smsen van het abonnement doet het inmiddels. Alleen het internet niet. Hoe moet ik dit oplossen? Ze heeft een samsung galaxy gio.

Groetjes,
Reputatie 5
Badge +10
Welkom op het forum avv,

Ik heb je reactie even naar dit topic geplaatst, omdat in dit topic de juiste instellingen worden besproken. De Samsung Galaxy Gio draait op het Android besturingssysteem. Dit besturingssysteem ondersteunt het ontvangen van een configuratie sms niet. Voor dit toestel moet je de onderstaande stappen door lopen om het internet werkend te krijgen.

Zorg er allereerst voor dat u de huidige internet instellingen hersteld. Dit gaat als volgt:

Ga naar instellingen – draadloos en netwerken – mobiele netwerken – namen toegangspunten – gebruik de menu knop – kies standaardinstellingen herstellen

Vervolgens kunt u de internet instellingen handmatig invoeren.

Ga naar instellingen > draadloos en netwerken > mobiele netwerken > namen toegangspunten.

Links onder in uw scherm klikt u op de menu toets > nieuw toegangspunt

Bij Verbindingsnaam: voer Mobiel Internet in (wordt ook wel aangeduid als profielnaam, netwerkaccount, of connection name in
sommige toestellen)

APN : internet
Proxy : (geen)
Poort : 5080
Gebruikersnaam : (geen)
Wachtwoord : (geen)
Server : 0.0.0.0
MMSC : (geen)
MMS Proxy : (geen)
MMS Poort : (geen)
MCC : 204
MNC : 08
Verificatietype : PAP
APN-type : Internet of default

- Bij Startpagina: voer http://mobiel.simyo.nl in (wordt ook aangeduid als URL, homepage, of relay address in sommige toestellen)
- Soms is het nodig hierna het betreffende profiel waarin deze instellingen zijn opgeslagen nog handmatig te activeren.

Zorg ook altijd dat de optie pakketgegevens gebruiken (niet op iedere telefoon terug te vinden) aangevinkt is. Deze optie kunt u terug
vinden onder menu ‘mobiele netwerken’

Nadat u bovenstaande stappen heeft uitgevoerd, dient u uw toestel uit/aan te zetten.

Kan je aangeven of het is gelukt?

Groetjes,

Alex
Beste Simyo,

Sinds gisteren kan ik niet meer mobiel internetten..
Wat kan er aan de hand zijn?
Verschillende instellingen heb ik geprobeerd, op dit moment heb ik de volgende instellingen:
1. Kpn mobiel internet
Naam: KPN Mobiel internet
APN: portalmmm.nl
proxy: [nietingesteld]
Poort: [nietingesteld]
Gebruiksnaam: [nietingesteld]
wachtwoord: [nietingesteld]
Server: [nietingesteld]
MMSC: [nietingesteld]
MMS proxy: [nietingesteld]
MMS-poort: [nietingesteld]
Mms-protocol: wap 2.0
MCC: 204
MNC: 08
Verificatietype: PAP
APN type: default

2de toegangspunt : KPN MMS

Naam: KPN MMS
APN: portalmmm.nl
proxy: [nietingesteld]
Poort: [nietingesteld]
Gebruiksnaam: [nietingesteld]
wachtwoord: [nietingesteld]
Server: [nietingesteld]
MMSC: http://mp.mobiel.kpn/mmsc
MMS proxy: 10.10.100.20
MMS-poort: 5080
Mms-protocol: wap 2.0
MCC: 204
MNC: 08
Verificatietype: PAP
APN type: mms
Opgelost...
Hardwareprobleem.

Beste Simyo,

Sinds gisteren kan ik niet meer mobiel internetten..
Wat kan er aan de hand zijn?
Verschillende instellingen heb ik geprobeerd, op dit moment heb ik de volgende instellingen:
1. Kpn mobiel internet
Naam: KPN Mobiel internet
APN: portalmmm.nl
proxy: [nietingesteld]
Poort: [nietingesteld]
Gebruiksnaam: [nietingesteld]
wachtwoord: [nietingesteld]
Server: [nietingesteld]
MMSC: [nietingesteld]
MMS proxy: [nietingesteld]
MMS-poort: [nietingesteld]
Mms-protocol: wap 2.0
MCC: 204
MNC: 08
Verificatietype: PAP
APN type: default

2de toegangspunt : KPN MMS

Naam: KPN MMS
APN: portalmmm.nl
proxy: [nietingesteld]
Poort: [nietingesteld]
Gebruiksnaam: [nietingesteld]
wachtwoord: [nietingesteld]
Server: [nietingesteld]
MMSC: http://mp.mobiel.kpn/mmsc
MMS proxy: 10.10.100.20
MMS-poort: 5080
Mms-protocol: wap 2.0
MCC: 204
MNC: 08
Verificatietype: PAP
APN type: mms
Badge +6
Beste DJ_Freak,

Blij te horen dat het gelukt is.
Ik heb gisteren een mobiele internetbundel geactiveerd via mijnsimyo. Echter is het na meerdere pogingen tot het doorvoeren van de eerder genoemde instellingen nog niet gelukt om verbinding te maken. In de lijst van apn's staan wel de volgende:

Bij Apn's heb ik 2 punten erbij gekregen.
1. Kpn mobiel internet ( waar achter een groenbolletje is geselcteerd ) als ik daarop klik krijg ik deze settings:
Naam: KPN Mobiel internet
APN: portalmmm.nl
proxy: [nietingesteld]
Poort: [nietingesteld]
Gebruiksnaam: [nietingesteld]
wachtwoord: [nietingesteld]
Server: [nietingesteld]
MMSC: [nietingesteld]
MMS proxy: [nietingesteld]
MMS-poort: [nietingesteld]
Mms-protocol: wap 2.0
MCC: 204
MNC: 08
Verificatietype: PAP
APN type: default
en de 2de toegangspunt is : KPN MMS

Naam: KPN MMS
APN: portalmmm.nl
proxy: [nietingesteld]
Poort: [nietingesteld]
Gebruiksnaam: [nietingesteld]
wachtwoord: [nietingesteld]
Server: [nietingesteld]
MMSC: http://mp.mobiel.kpn/mmsc
MMS proxy: 10.10.100.20
MMS-poort: 5080
Mms-protocol: wap 2.0
MCC: 204
MNC: 08
Verificatietype: PAP
APN type: mms

Simyo komt nog niet voor in de lijst. 
Mijn telefoon is een HTC Desire A8181

Wat is de oorzaak van mijn verbindingsprobleem en hoe kan dit worden opgelost?
Reputatie 5
Badge +10
Welkom op het forum ebx,

Volgens onze gegevens stond de optie internet op je mobiel/mms tot gisteren uit. Je hebt deze optie gistermiddag aan gezet. Nadat je deze optie hebt aan gezet, zie ik dat er ook verbinding is geweest met internet via ons netwerk. Is hiermee je probleem opgelost?

Groetjes,

Alex
Beste mensen,

Heb veel instelling op het forum al geprobeerd, maar krijg nog steeds geen internet. Wel wifi

De instellingen zijn nu als volgt:
1. kpn internet
naam: kpn internet
APN: portalmmm.nl
Proxy: niet ingesteld
Poort: niet ingesteld
gebruikersnaam: niet ingesteld
wachtwoord; niet ingesteld
server: niet ingesteld
MMSC: niet ingesteld
MMS-proxy: niet ingesteld
MMS-poort: niet ingesteld
MCC: 204
MNC: 08
Verificatietype: PAP
APN-type: internet

Pakketgegevens gebruiken en roaming staat aan. 

Heb een Samsung Galaxy xcover. met android 2.3 

Wie kan mij helpen?

Met vriendelijke groet,

Johan
Reputatie 5
Badge +10
Welkom op het forum johan van Riet,

Om internet te laten werken op je Samsung Galaxy moet je onderstaande stappen doorlopen. De door jouw doorgegeven instellingen zijn niet helemaal correct.

Zorg er allereerst voor dat u de huidige internet instellingen hersteld. Dit gaat als volgt:

Ga naar instellingen – draadloos en netwerken – mobiele netwerken – namen toegangspunten – gebruik de menu knop – kies standaardinstellingen herstellen

Vervolgens kunt u de internet instellingen handmatig invoeren.

Ga naar instellingen > draadloos en netwerken > mobiele netwerken > namen toegangspunten.
Links onder in uw scherm klikt u op de menu toets > nieuw toegangspunt
Bij Verbindingsnaam: voer Mobiel Internet in (wordt ook wel aangeduid als profielnaam, netwerkaccount, of connection name in sommige toestellen)

APN : internet
Proxy : (geen)
Poort : 5080
Gebruikersnaam : (geen)
Wachtwoord : (geen)
Server : 0.0.0.0
MMSC : (geen)
MMS Proxy : (geen)
MMS Poort : (geen)
MCC : 204
MNC : 08
Verificatietype : PAP
APN-type : Internet of default

- Bij Startpagina: voer http://mobiel.simyo.nl in (wordt ook aangeduid als URL, homepage, of relay address in sommige toestellen)

- Soms is het nodig hierna het betreffende profiel waarin deze instellingen zijn opgeslagen nog handmatig te activeren.

Zorg ook altijd dat de optie pakketgegevens gebruiken (niet op iedere telefoon terug te vinden) aangevinkt is. Deze optie kunt u terug vinden onder menu ‘mobiele netwerken’

Nadat u bovenstaande stappen heeft uitgevoerd, dient u uw toestel uit/aan te zetten.

Kan je nagaan of het werkt als je de bovenstaande instellingen gebruikt?

Groetjes,

Alex
Reputatie 5
Badge +10
Welkom op het forum johan van Riet,

Om internet te laten werken op je Samsung Galaxy moet je onderstaande stappen doorlopen. De door jouw doorgegeven instellingen zijn niet helemaal correct.

Zorg er allereerst voor dat u de huidige internet instellingen hersteld. Dit gaat als volgt:

Ga naar instellingen – draadloos en netwerken – mobiele netwerken – namen toegangspunten – gebruik de menu knop – kies standaardinstellingen herstellen

Vervolgens kunt u de internet instellingen handmatig invoeren.

Ga naar instellingen > draadloos en netwerken > mobiele netwerken > namen toegangspunten.
Links onder in uw scherm klikt u op de menu toets > nieuw toegangspunt
Bij Verbindingsnaam: voer Mobiel Internet in (wordt ook wel aangeduid als profielnaam, netwerkaccount, of connection name in sommige toestellen)

APN : internet
Proxy : (geen)
Poort : 5080
Gebruikersnaam : (geen)
Wachtwoord : (geen)
Server : 0.0.0.0
MMSC : (geen)
MMS Proxy : (geen)
MMS Poort : (geen)
MCC : 204
MNC : 08
Verificatietype : PAP
APN-type : Internet of default

- Bij Startpagina: voer http://mobiel.simyo.nl in (wordt ook aangeduid als URL, homepage, of relay address in sommige toestellen)

- Soms is het nodig hierna het betreffende profiel waarin deze instellingen zijn opgeslagen nog handmatig te activeren.

Zorg ook altijd dat de optie pakketgegevens gebruiken (niet op iedere telefoon terug te vinden) aangevinkt is. Deze optie kunt u terug vinden onder menu ‘mobiele netwerken’

Nadat u bovenstaande stappen heeft uitgevoerd, dient u uw toestel uit/aan te zetten.

Kan je nagaan of het werkt als je de bovenstaande instellingen gebruikt?

Groetjes,

Alex
Badge
Mijn HTC One V heeft sinds gisterenmiddag geen internetverbinding meer. Ik heb de instellingen hierboven aangepast , maar dat heeft niet tot een oplossing geleid.
Bellen kan wel gewoon, Internetten leidt steevast tot de melding: Webpagina niet beschikbaar.
Ik heb dit zowel in Zutphen als in Apeldoorn en ook op de tussenliggende rit blijft dat zo.
Badge
Opgelost, geen idee waarom de instellingen opeens aangepast moesten worden , maar na bovenstaande instellingen aangepast te hebben en het toestel gereset te hebben (had ik in eerste instantie nog niet gedaan) was het probleem opgelost.
Reputatie 5
Badge +10
Hoi PatG,

Goed om te zien dat het nu werkt.

Groetjes,

Alex
Hi Alex,

Ik heb nogmaals de instructies hierboven opgevolgd (post 61), maar helaas. Ik heb een Samsung Galaxy W.

Enig idee wat er nog scheef kan zitten?
Reputatie 5
Badge +10
Welkom op het forum Erik_dV,

Volgens onze gegevens heb je inmiddels gebruik kunnen maken van internet op je mobiel via ons netwerk. Dit komt waarschijnlijk omdat je de optie 'internet op je mobiel' voorheen niet aan had staan. Sinds je de optie aan hebt gezet kun je internetten zie ik. Werkt alles inderdaad naar behoren?

Groetjes,

Alex
Hi guys,

I am a new meber.

I have an Android smartphone (Google Nexus S) and at APN settings I noticed that there already exists the following APN:
Name:         KPN Internet
APN:          portalmmm.nl
Proxy:        Not set
Port:          Not set
Username:       Not set
Password:       Not set
Server:         Not set
MMSC:         http://mp.mobiel.kpn/mmsc
MMS proxy:       10.10.100.20
MMS port:        5080
MCC:             204
MNC:             08
Authentication Type: None
APN type:       default,supl,mms
APN protocol:       IPv4
Bearer:       Unspecified

Am I OK with these settings?
Can I use it or do I have to make another APN called "Mobile Internet" as I read in a thread here in the forum?
Is it necessary to set a specific home page in my browser or I can use my own?

Thanks in advance!
Internet op Samsung Galaxy Gio lukt niet, aanwijzingen gevolgd van de website, alle instellingen staan zoals aangegeven. Zijn er voor dit toestel (andriod Froyo) nog andere aanpassingen nodig??
hallo ik heb een htc wildfire s
maar mijn internet werkt niet ik heb deze instellingen geprobeerd

APN : internet
Proxy : (geen)
Poort : 5080
Gebruikersnaam : (geen)
Wachtwoord : (geen)
Server : 0.0.0.0
MMSC : (geen)
MMS Proxy : (geen)
MMS Poort : (geen)
MCC : 204
MNC : 08
Verificatietype : PAP
APN-type : Internet of default

maar het internet doet het nog steeds niet wie kan mij verder helpen
internet heeft het nooit gedaan

met vriendelijke groet wesley
Badge
Hardstikke bedankt het is helemaal voor elkaar
gr Kees
Hallo kees
Wat voor telefoon heb jij
Met een htc wildfire s lukt het namelijk niet heb jij bij dingen waar (geen) tussen stond ook ingevuld of gewoon open gelaten

Mvg wesley
Hallo simyo,

Ik kan geen internettoegang krijgen. Heb al een aantal keer andere instellingen ingevoerd, maar krijg het niet voor elkaar.
MIjn telefoon is een Samsung Galaxy Ace. Ook de sms naar 1300 werkt niet.  Ik krijg wel een sms terug maar daar staat in dat het niet mogelijk is om mijn telefoon te configureren. 

Hoe kan ik dit probleem oplossen?

gr, Lars
Reputatie 7
Lukt het met dit stappenplan ook niet?

Edit: Hier met enkele screenshots.
Nee, al een aantal keren geprobeert maar werkt niet. Iemand nog andere ideeën?
Reputatie 5
Badge +10
Hoi Lars123,

Klopt het dat je gebruik kunt maken van internet? Als we afgaan op je verbruiksgegevens lijkt het te werken.

Groetjes,

Alex
Hallo,

Klopt, het is gelukt

Reageer