Beantwoord: Ik wil met mijn dongel alleen op het 3G netwerk. Kan dat?

Tags:

Je ziet hier hoeveel reputatiepunten Frans123 heeft ontvangen van andere leden.

Frans123 auteur
Startend Simyaan
Reacties: 1

10 november 2016, 16:14

Hoi allemaal,

Sinds kort heb ik een 3G dongle met een sim-only abonnement van Simyo. Het werkt op zich prima, maar helaas verbind de dongle vaak met het 2G netwerk, en niet met 3G, waardoor ik dus een erg langzame verbinding heb.

Nu heb ik de fabrikant van de dongle gevraagd of ik in de instellingen van de dongle het kon forceren om met 3G te verbinden, en niet 2G, maar dat kan helaas niet. "Dat kan alleen de provider doen", kreeg ik te horen.

Vandaar dat ik nu hier mijn vraag stel of ik mijn simkaart alleen met 3G kan laten verbinden, en dus niet met 2G?

Ik hoop snel van jullie te horen!

Met vriendelijke groet,
Frans
Gemarkeerd als antwoord

Hoi Frans123,

Wat leuk dat je hier nieuw bent! :D

Ik snap heel goed dat het erg vervelend is dat je dongel automatisch wordt verbonden met ons 2G netwerk.

Het is helaas niet mogelijk om 2G op je simkaart te blokkeren, omdat onze simkaarten er juist voor zijn gemaakt om mee te kunnen bellen. Wat PaulH zegt, klinkt heel logisch. Want je zou denken dat je de netwerkmodus kunt aanpassen via je dongel. Kun je ons laten weten welk type dongel je gebruikt? Misschien dat we hier toch nog wat meer informatie over kunnen achterhalen.

Het zou natuurlijk ook kunnen zijn dat je 2G verbinding sterker is dan je 3G verbinding. Kun je mij laten weten op welke postcode je dit probleem ondervindt? Ik zoek dan voor je uit hoe je dekking daar is.

Als je extra snel wilt kunnen internetten op je dongel, dan is een 4G bundel misschien wel een optie voor je. Ondersteunt je dongel ook het 4G netwerk? Als dit het geval is, dan kun je een 4G bundel aanvragen via Mijn Simyo. Je 4G bundel gaat dezelfde dag nog in.

Ik hoor het graag van je!

@PaulH, bedankt voor je hulp!

Groetjes,
Asma

Bekijk originele reactie
  • Je ziet hier hoeveel reputatiepunten PaulH heeft ontvangen van andere leden.

    PaulH
    Forum Expert
    Reacties: 359 Prepaid Android
    Gewoon Slim

    Gewoon Slim

    Vlugge Japie

    Vlugge Japie

    Open boek

    Open boek

    Globe trotter

    Globe trotter

    IJsbreker

    IJsbreker

    10 november 2016, 20:28

    Volgens mij is dit wel mogelijk maar dat zou een moderator moeten doen.

    Wat ik zou denken is toch dat er een optie op je dongle zit.
    Welk type is het welk merk?

    Groet Paul
  • Je ziet hier hoeveel reputatiepunten Asma heeft ontvangen van andere leden.

    AsmaAsma antwoord
    Moderator
    Reacties: 344 Sim Only iOS
    Open boek

    Open boek

    Gewoon Slim

    Gewoon Slim

    Globe trotter

    Globe trotter

    IJsbreker

    IJsbreker

    11 november 2016, 10:06

    Hoi Frans123,

    Wat leuk dat je hier nieuw bent! :D

    Ik snap heel goed dat het erg vervelend is dat je dongel automatisch wordt verbonden met ons 2G netwerk.

    Het is helaas niet mogelijk om 2G op je simkaart te blokkeren, omdat onze simkaarten er juist voor zijn gemaakt om mee te kunnen bellen. Wat PaulH zegt, klinkt heel logisch. Want je zou denken dat je de netwerkmodus kunt aanpassen via je dongel. Kun je ons laten weten welk type dongel je gebruikt? Misschien dat we hier toch nog wat meer informatie over kunnen achterhalen.

    Het zou natuurlijk ook kunnen zijn dat je 2G verbinding sterker is dan je 3G verbinding. Kun je mij laten weten op welke postcode je dit probleem ondervindt? Ik zoek dan voor je uit hoe je dekking daar is.

    Als je extra snel wilt kunnen internetten op je dongel, dan is een 4G bundel misschien wel een optie voor je. Ondersteunt je dongel ook het 4G netwerk? Als dit het geval is, dan kun je een 4G bundel aanvragen via Mijn Simyo. Je 4G bundel gaat dezelfde dag nog in.

    Ik hoor het graag van je!

    @PaulH, bedankt voor je hulp!

    Groetjes,
    Asma
    Gelieve alleen privéberichten sturen wanneer hier om gevraagd wordt. Bedankt!
  • Je ziet hier hoeveel reputatiepunten Frans123 heeft ontvangen van andere leden.

    Frans123 auteur
    Startend Simyaan
    Reacties: 1

    12 november 2016, 13:33

    Bedankt voor jullie reacties!

    Ik heb een Huawei E3531i-1 3G Dongle. Helaas zonder 4G functie. De postcode waar ik hem gebruik is 6691.

    Op de dongle kan je hem wel tijdelijk op het KPN 3G netwerk zetten, maar even later springt die gewoon terug naar 2G.

    Jammer dat Simyo het ook niet kan forceren om alleen op 3G te werken. Het nut van een 3G dongle is nu een beetje verdwenen.

    Groetjes,
    Frans
  • Je ziet hier hoeveel reputatiepunten PaulH heeft ontvangen van andere leden.

    PaulH
    Forum Expert
    Reacties: 359 Prepaid Android
    Gewoon Slim

    Gewoon Slim

    Vlugge Japie

    Vlugge Japie

    Open boek

    Open boek

    Globe trotter

    Globe trotter

    IJsbreker

    IJsbreker

    12 november 2016, 14:15

    Hey Frans,

    ik heb hier wel een website gevonden waar een mogelijkje oplossing staat:http://www.patchworkoftips.com/how-to-force-your-huaweizte-modem-to-connect-to-3g-signals-only/1781/.

    Huawei Dashboard Menu >> Tools >> Options >> Network then set Network Type to WCDMA only and Band to Automatic

    Ik weet niet of je bij dat menu kunt komen maar als dat kan, kun je het via daar forceren.

    Groet Paul.
  • Je ziet hier hoeveel reputatiepunten Caspar heeft ontvangen van andere leden.

    CasparCaspar
    Moderator
    Reacties: 1832 Sim Only
    Open boek

    Open boek

    Gewoon Slim

    Gewoon Slim

    IJsbreker

    IJsbreker

    iOS expert

    iOS expert

    Globe trotter

    Globe trotter

    Android expert

    Android expert

    Meedenker

    Meedenker

    Boomerang

    Boomerang

    14 november 2016, 15:38

    Hoi Frans123,

    Bedankt voor de info. Ik zie dat je op die postcode gewoon 3G zou moeten hebben. Dat is op zich goed nieuws, want dan ligt het ergens anders aan.

    Heb je de tip van PaulH al geprobeerd? Dat ziet er hoopvol uit.

    @PaulH, bedankt voor het meedenken :D

    Groetjes,
    Caspar
    Alsjeblieft alleen privéberichten sturen als een moderator er om vraagt.

Reageer

Bezig met uploaden:
0%
bladeren
Als de URL correct is, zal hier een voorbeeld verschijnen. Grote afbeeldingen duren soms iets langer voordat deze geladen zijn.
  • :D
  • :?
  • :cool:
  • :S
  • :(
  • :@
  • :$
  • :8
  • :)
  • :P
  • ;)
bekijk mobiele versie