Vraag

Waarom werkt mijn Personal Hotspot niet?

  • 8 augustus 2020
  • 12 reacties
  • 655 Bekeken

Badge

Simyo prepaid e-sim op een iPhone SE (2020)

------------------------------------------------------------------------------

“To enable personal hotspot on this account, contact KPN NL”

------------------------------------------------------------------------------

Hi :)

Verschillende dingen reeds geprobeerd, dit topic heeft de status ‘beantwoord’ maar heeft me niet verder geholpen: https://forum.simyo.nl/internet-62/personal-hotspot-in-buitenland-aanzetten-lukt-niet-met-simyo-prepaid-e-sim-44213

In dat topic staan wat zaken die ik reeds heb geprobeerd.

Bedankt voor het meedenken.


12 reacties

Reputatie 6
Badge +5

Hé Andries123,

 

Ik ga er achteraan!

 

Groetjes,

Daisy

Badge

Hé Andries123,

 

Ik ga er achteraan!

 

Groetjes,

Daisy

 

Hi Daisy,


Al wat wijzer geworden?


​​​​​​​Thanks!

Reputatie 6
Badge +5

Hoi Andries,

 

Ik heb voor de zekerheid een reset op je internetinstellingen op je simkaart uitgevoerd, kun jij je toestel 15 minuten uitzetten om de reset af te ronden? Mocht dit niet werken, zou je dan een screenshot kunnen delen van je APN instellingen? Deze vind je onder instellingen> mobiel netwerk > mobiele data. De APN, gebruikersnaam en wachtwoord moeten wel juist zijn ingevuld. (https://www.simyo.nl/klantenservice/toestelhulp#/device/apple/iphone-se-2020-model-a2296/topic/internet/handmatig-instellen/1). 

 

Ik ben er tot nu toe van uit gegaan dat deze goed zijn ingesteld omdat dit ook benoemd werd in het andere topic. Laat je weten of het gelukt is? 

 

Groetjes,

Daisy

Badge

Hi Daisy,

Bedankt voor je hulp, helaas nog niet verder gekomen. Ik heb het toestel 20 minuten uitgezet en daarna weer ingeschakeld, maar dat heeft nog geen soelaas geboden. 

Hierbij mijn screenshots (degene met de APN instellingen heeft het password onzichtbaar gemaakt, maar daar is ‘gprs’ ingevuld, zonder aanhalingstekens).

Meestal krijg ik het ‘loading’ cirkeltje naast ‘persoonlijke hotspot’ en een enkele keer ‘Configureer persoonlijke hotspot’ maar wanneer ik dat aan klik, krijg ik de popup met de melding om met KPN contact op te nemen. 

Ik heb er voor de zekerheid ook een screenshot bij gedaan hoe het er met mijn andere (zwitserse) provider uit ziet (daar kan ik op klikken en hem aanzetten)

Tevens heb ik mijn andere simkaart verwijderd uit de telefoon en het met enkel de Simyo e-sim geprobeerd, maar ook dat mocht niet baten.

Bedankt weer voor je tijd. 

 

 

Reputatie 5
Badge +3

Hoi Andries, 

Even voor de goede orde: je hebt het wachtwoord “gprs” zonder aanhalingstekens ingevuld bij zowel Mobiel Internet als Persoonlijke Hotspot? 

Groetjes, 
Bas

Badge

Hoi Andries, 

Even voor de goede orde: je hebt het wachtwoord “gprs” zonder aanhalingstekens ingevuld bij zowel Mobiel Internet als Persoonlijke Hotspot? 

Groetjes, 
Bas

 

Hi Bas, 

Correct. En als username bij beide “KPN” met hoofdletters (zonder aanhalingstekens).

Thanks!

Reputatie 5
Badge +3

Hoi Andries, 

Bedankt voor het doorgeven! Ik zal @Daisy vragen om je morgen een update te geven 😇

Groetjes, 
Bas

Reputatie 6
Badge +6

 Morgen gratis bier 🍻  en vragen staat vrij 😜…... jammer dat dit soort  uitspraken/beloftes  niet beter in de gaten gehouden worden 😉

Reputatie 5
Badge +3

Hoi allemaal, 

Daisy is vrij dus dat zal de reden zijn dat ze nog geen update heeft gegeven. Ik zal het haar nog eens vragen zodat ze er na het weekend op terugkomt! Bedankt voor jullie geduld 😅

Groetjes, 
Bas

Reputatie 6
Badge +5

Hoi Andries,

 

De persoonlijke hotspot zou gewoon moeten werken. Wat je nog zou kunnen proberen is de primaire standaardlijn even wijzigen naar simyo.

 

Groetjes,

Daisy

Badge

Hoi Andries,

 

De persoonlijke hotspot zou gewoon moeten werken. Wat je nog zou kunnen proberen is de primaire standaardlijn even wijzigen naar simyo.

 

Groetjes,

Daisy

Hi Daisy,

Thanks voor de terugkoppeling. Dat had ik reeds geprobeerd (maar nog niet gemeld), en zelfs de simkaart van de andere provider helemaal verwijderd, maar dat heeft allemaal niet mogen baten. Erg vreemd.

Het toestel en de eSim zijn nog niet in Nederland geweest, zou het daar aan kunnen liggen? (lijkt me een longshot, maar wie weet) :) 
 

Thanks!

Reputatie 6
Badge +5

Hoi Andries,

 

Daar zou het inderdaad ook niet aan moeten liggen, erg vervelend dat het niet werkt. Ik heb ook even met de netwerkspecialisten gebeld maar ook zij geven aan geen problemen te zien op het netwerk.

 

Groetjes,

Daisy

Reageer